Search found 198 matches

by wisp
Tue Sep 05, 2017 8:57 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Mailboxes not visible and mails rejected
Replies: 1
Views: 38

Re: Mailboxes not visible and mails rejected

It was a corrupted mailboxes.tab file that caused this. I think the problem is solved.
by wisp
Tue Sep 05, 2017 8:23 am
Forum: General
Topic: Mail boxes missing - Urgent please help
Replies: 0
Views: 106

Mail boxes missing - Urgent please help

Hi, I am using enterprise 7.59. The mail boxes in one of our post offices seem to have disappeared although the folders are there in the hard drive, what could have gone wrong suddenly>
by wisp
Tue Sep 05, 2017 7:49 am
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Mailboxes not visible and mails rejected
Replies: 1
Views: 38

[SOLVED] Mailboxes not visible and mails rejected

Hi, I am using Mailenable enterprise v 7.59 . Mailboxes seems to have disappeared from the admin panel and internal emails are gettign rejected. The folders however are there on the hard drive. Please help
by wisp
Thu Mar 17, 2016 11:25 am
Forum: MailEnable Enterprise Edition
Topic: Help - NO SMTP server detected at this ip
Replies: 4
Views: 478

Re: Help - NO SMTP server detected at this ip

Log file has this error:

The host was either not contactable or it rejected your connection. Socket Family = 2; Host=74.125.141.26; Port=25
by wisp
Thu Mar 17, 2016 11:11 am
Forum: MailEnable Enterprise Edition
Topic: Help - NO SMTP server detected at this ip
Replies: 4
Views: 478

Re: Help - NO SMTP server detected at this ip

I have disabled firewall
tested telnet and tried to send a message

After giving the subject and two carriage returns I DO NOT GET THe following:

250 Requested mail action okay, completed
QUIT
221 Service closing transmission channel
Connection to host lost.
by wisp
Thu Mar 17, 2016 8:02 am
Forum: MailEnable Enterprise Edition
Topic: Help - NO SMTP server detected at this ip
Replies: 4
Views: 478

Help - NO SMTP server detected at this ip

Hi,
I get no smtp server detect at this ip error on running diagnose

telnet localhost works

local and external emails are not being sent or received. All IPs are bound in inbound. Please help.
by wisp
Thu Mar 17, 2016 7:00 am
Forum: MailEnable Enterprise Edition
Topic: After evaluation - what could be the problem
Replies: 2
Views: 320

After evaluation - what could be the problem

Hi, We have a licensed enterprise mailenable server, which we plan to move to another physical server. On a new physical server I installed mailenable enterprise which has a 60 days evaluation period. I did not find teh time to move at that time, so now the evaluation period is over. So now I assume...
by wisp
Fri Mar 04, 2016 6:29 am
Forum: MailEnable Enterprise Edition
Topic: SpamAssassin -is there a way to apply to incoming mails only
Replies: 3
Views: 465

SpamAssassin -is there a way to apply to incoming mails only

Can we apply SpamAssassin for incoming mails alone and not for outgoing mails. Using enterprise version 7.8
by wisp
Sat Jan 09, 2016 4:24 pm
Forum: MailEnable Enterprise Edition
Topic: Moving server Enterprise 7.59
Replies: 5
Views: 1654

Re: Moving server Enterprise 7.59

Thanks rfwilliams777

THere might be an easier way, just found this article http://www.mailenable.com/kb/content/article.asp?ID=me020024
by wisp
Mon Dec 28, 2015 2:30 am
Forum: MailEnable Enterprise Edition
Topic: Moving server Enterprise 7.59
Replies: 5
Views: 1654

Re: Moving server Enterprise 7.59

Thank you pmnit. I want to move the postboxes without the data. How do I do that?
by wisp
Sun Dec 27, 2015 8:08 am
Forum: MailEnable Enterprise Edition
Topic: Moving server Enterprise 7.59
Replies: 5
Views: 1654

Moving server Enterprise 7.59

I want to move our Mailenable enterprise 7.59 to another server. Moving from 32 bit to 64 bit. I want to do it as a two step process. First move the mail boxes without data to the new server. Then move the data over a few days (the data would still be accessible in the older server thru webmail) bec...
by wisp
Tue Oct 06, 2015 9:12 am
Forum: MailEnable Enterprise Edition
Topic: Deleted domain receiving mail rejection
Replies: 4
Views: 545

Re: Deleted domain receiving mail rejection

From MTA log and MTA debug log. 10/06/15 02:19:07 [56C0006F607E4671B2D742F301413BEF.MAI] from (SF) [SMTP:subscriptions@thestudentherald.com]->[SF:thestudentherald.com/subscriptions] Mapped Literal 10/06/15 02:19:07 Processing file 56C0006F607E4671B2D742F301413BEF.MAI from queue SF 10/06/15 02:19:07 ...
by wisp
Tue Oct 06, 2015 6:40 am
Forum: MailEnable Enterprise Edition
Topic: Deleted domain receiving mail rejection
Replies: 4
Views: 545

Re: Deleted domain receiving mail rejection

Ian, there is nothing in the log file. Yes DNS server has been changed. Please check below returned message. p***.com is on our mailenable server. thestudentherald.com was deleted, dns entries also removed. Best wishes.. Message could not be delivered. Error was: The email address is not available o...
by wisp
Mon Oct 05, 2015 2:55 am
Forum: MailEnable Enterprise Edition
Topic: Deleted domain receiving mail rejection
Replies: 4
Views: 545

Deleted domain receiving mail rejection

I have deleted a domain from our server because it had to be moved out of our server. I have also cleaned up from Domain.tab and postoffice.tab files, but still if we send an email from our mailenable server to a postbox in the deleted (and moved) domain, it keeps getting rejected saying this accoun...
by wisp
Wed Nov 26, 2014 1:40 am
Forum: MailEnable Enterprise Edition
Topic: System error
Replies: 2
Views: 506

Re: System error

Was my question too dumb? sorry.

please someone give me some feedback. Why does it say critical? Are those just spam message that are being flagged or is there something more to it? It says its a critial error, so wondering what it is. Thanks for yoru help.